CVE-2019-11043 - We are Safe October 25, 2019

The discovery of CVE-2019-11043, a vulnerability that allows the execution of arbitrary code through a simple, crafted URL on many Nginx + PHP7 servers, has opened a gate to a wide range of attacks.

The saving grace is that a set of specific configuration conditions must be satisfied for this vulnerability to be exploitable. Although such configuration is not uncommon, the way we run our servers is safe. This is one of the moments when being particular with your server setup pays off.

Since this bug was first discovered on September 26th and only published on October 24th, we have yet to see its true damage in the wild.

More content will be added here as we find out more...

Our Services

Targeted Crawlers

Crawlers for content extraction, restoration and competitive intelligence gathering.

Learn More

Gyroscope™ ERP Solutions

Fully integrated enterprise solutions for rapid and steady growth.

Learn More

E-Commerce

Self-updating websites with product catalog and payment processing.

Learn More